EE compatibility updates:

  • Publisher is EE5 compatible, but it does not currently support the Fluid field.

ExpressionEngine.com licenses:

  • If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Template Snippet Select

Status Client Wait
Add-on / Version Bloqs 2.0.0
Severity
EE Version 5.3.2

Julia Anderson

Nov 17, 2020

We are trying to upgrade a customer’s EE2 instance to EE5.
Everything is working except the Template & Snippet Select addon. I see at https://expressionengine.com/add-ons/template-snippet-select that EE5 is supported.

1. After clicking install on the Add Ons screen in EE5, the addon does not appear to get installed at all (there is a message saying it is installed, but the button next to the addon in the grid is still “Install”).
2. After the “install”, attempting to edit settings for any channel shows the error: Error: Unable to load the requested language file: language/english/template_snippet_select_lang.php (white screen with only this error showing).

I have confirmed the template_snippet_select_lang.php file exists, has the correct owner and permissions, etc.

#1

BoldMinded (Brian)

Nov 18, 2020

I just tested it in EE6, don’t have my EE5 env spun up right now. It worked fine. Make sure you’re using the master branch. https://github.com/litzinger/template-snippet-select/tree/master

I’ll double check the zip file on the ee site to make sure it’s correct.

Login to reply

For add-on support, please use the Support section. General inquries and pre-sale questions can be sent to support@boldminded.com.