Publisher is EE6 compatible, but it does not support the Fluid field. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Can’t Hide Publisher Language?

Status Resolved
Add-on / Version Publisher 3.2.0
Severity
EE Version 5.2.5

Hop Studios

Oct 30, 2020

I’m using publisher for languages only, for phrases only.

I have disabled Publisher for all channels, the EN/FR doesn’t appear on the EDIT listing screen.

But it does appear on the Entry screen itself.

Seems like it shouldn’t, right?

(I didn’t include the password because I think there’s another bug with that info.)

Submitted by Travis, but Rowan will follow up.

#1

BoldMinded (Brian)

Oct 30, 2020

If a channel is disabled, then the language option shouldn’t be showing on the edit screen. This might have been a regression with the EE6 updates.

Ignoring all channels is new… I haven’t seen that done before 😊 I don’t think that makes a difference in this case though, but I’ll still take a look at it.

#2

BoldMinded (Brian)

Nov 04, 2020

I just realized in your first screenshot, that you don’t have the Enable Ignores option checked, so all those ignored channels are not actually being ignored right now.

Login to reply