EE compatibility updates:

  • Publisher is EE5 compatible, but it does not currently support the Fluid field.

ExpressionEngine.com licenses:

  • If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Will not install.

Status Resolved
Add-on / Version Speedy 1.1.1
Severity
EE Version 5.3.2

Tom Spetter

Aug 18, 2020

I am using EE 5.3.2 an running on CPanel Hosting with PHP 7.3 running. Upon Installing I have received the following errors:

https://share.getcloudapp.com/OAuqWXKO

Simply removing the addon folder would not let me access my EE Control panel. I had to revert to a backup.

#1

BoldMinded (Brian)

Aug 18, 2020

Tom, what other add-ons do you have installed? Have you tried installing it in a clean EE install with no other add-ons? I’ve tried to replicate this locally and can’t.

#2

BoldMinded (Brian)

Sep 17, 2020

Closing this out b/c I haven’t heard back in 30 days.

Login to reply

For add-on support, please use the Support section. General inquries and pre-sale questions can be sent to support@boldminded.com.