All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Bloqs with a Checkbox where not able to resave

Status Resolved
Add-on / Version Bloqs 4.1
Severity
EE Version 5.3

Werner Gusset

Oct 18, 2019

As I mentioned at another place.

We have a site that should nearly go online. It has Bloqs and Publisher. All goes well. Except yesterday we where no more able to resave entries with a certain block. The block had a checkbox that was highlighted red with the message not be able to save the entry. Entries that we worked on the last couple of weeks.

Because I wanted to go forward I removed the checkbox atom from the block. It was not critical to remove that one. Now there is a general error message the something with a block is not right and the entry can not be saved.

I rebuild that block under a new name, inserted it into the field, added it to the entry, copied content from the old block into the new block, removed the old block and saved. That worked. The new block has the checkbox with no problem. Also other Block use checkboxes, so I guess it’s not the checkbox per se.

We have about 20 entries that use the block in question and in some cases more than once.

If there is something that could be done to solve the issue it would be of help.

You already have access to the CP. Try entry ID 292.

#1

BoldMinded (Brian)

What is the block name and name of the checkbox field that is having the issue? You said you rebuilt the block and it works fine now, did you rebuild it with a checkbox as well? If so what is different about the new block and checkbox versus the old block and checkbox?

#2

BoldMinded (Brian)

Sounds like this isn’t a bug: https://boldminded.com/support/ticket/2020

Closing the ticket.

Login to reply