Be sure to checkout our newest add-on, Speedy — Advanced Caching for ExpressionEngine.

Compatibility updates:

  • Publisher is EE5 compatible, but it does not currently support the Fluid field (it's in the works).

Ticket: Recently purchased Publisher we are upgrading from EE 2 to EE 5

Status Resolved
Add-on / Version Publisher publisher 2.11.2
Severity
EE Version 5

Amy Wood

Sep 25, 2019

Hello,

I recently purchased publisher because we are upgrading our site from EE2 to EE5. We already had publisher, but I thought I was getting the latest version.

I gave it to the vendor who is doing our upgrade, but she asked me to ask you for the last 1.x version for use in an upgrade.  She said it may even be in your account there, but all I see is download 2.11.2.  Is there something else I need for EE5 ?

thanks,
Amy Wood
(credit card under Valerie Swift)

#1

BoldMinded (Brian)

Sep 26, 2019

There is a publisher-for-ee2.zip file inside the 2.11.2 download. Use that version before upgrading from EE2 to 5. The README in the download has instructions.

Login to reply

Contact

For add-on support, please use the Support section. General inquries and pre-sale questions can be sent to support@boldminded.com.