EE4/5 compatibility updates:

  • Publisher is EE4 and EE5 compatible, but it does not currently support the Fluid field (it's in the works).

Ticket: Reel and Fluid Field has got me stuck

Status Resolved
Add-on / Version Reel 1.3.1
Severity
EE Version 5.1.3

slinkyd

Feb 27, 2019

Hi, I just found out Reel is not working with the Fluid field and im a already using the fluid field on a project. Is there a way to get Reel working with Fluid or is there a date for compatibilty releas? Or is my only option to buy your Bloq fieldtype that works with Reel and if so what is the best way to change content currently in a Fluid Field over to Bloqs?

#1

BoldMinded (Brian)

Feb 28, 2019

I can try to take a look at it again in the next week or so. Fluid compatibility just took a back seat to other support issues.

#2

BoldMinded (Brian)

Mar 03, 2019

Comment has been marked private.

#3

BoldMinded (Brian)

Mar 07, 2019

Have you had a chance to test that build?

#4

BoldMinded (Brian)

Mar 14, 2019

Closing this ticket bc I’m pretty sure the build I sent you will work, and I have not heard back in a week.

Login to reply

Contact

For add-on support, please use the Support section. General inquries and pre-sale questions can be sent to support@boldminded.com.