Be sure to checkout our newest add-on Reading Time Pro!

Compatibility updates:

  • Publisher is EE5 compatible, but it does not currently support the Fluid field (it's in the works).

Ticket: Low Reorder compatibility?

Status Resolved
Add-on / Version Publisher 2.10.7
Severity
EE Version 5.1.3

Werner Gusset

Feb 07, 2019

Is Publisher really compatible with Low Reorder as you say here https://boldminded.com/support/ticket/1508?

Ich have a situation here where a Low Reorder set only show in the default language entries, but not in the second language ones. When I don’t use Low Reorder, the second language gets shown. Low Reorder is used to sort entries per category. That means the entries should show on a category page. But as I said only in the default language.

Is there something special to consider when using Low Reorder, or shouldn’t we use it?

Werner

#1

BoldMinded (Brian)

Feb 07, 2019

Werner, it’s been a long, long time since I’ve used Low Reorder. So I’m not 100% certain it is compatible to be honest. I’m a little backed up right now with support and other non-add-on related work, so it may be a few days before I can take a look at this.

#2

Werner Gusset

Feb 07, 2019

OK. Not a too big problem. Trying to get around Low Reorder for the moment.

Thanks.

#3

BoldMinded (Brian)

Feb 10, 2019

Werner, I just realized I don’t have a recent copy of Low Reorder. I asked Low if he could send me one, but in the mean time if you don’t mind you could email it to support at boldminded dot com, then I can take a look at this.

#4

Werner Gusset

Feb 10, 2019

Brian, a Dropbox link was sent to you.

#5

BoldMinded (Brian)

Feb 16, 2019

Yes, it looks like Low Reorder is Publisher compatible in that it will display the translated content inside of an exp:low_reorder:entries tag, but you can’t set a different order of entries per language.

Login to reply

Contact

For add-on support, please use the Support section. General inquries and pre-sale questions can be sent to support@boldminded.com.