EE4/5 compatibility updates:

  • Publisher is EE4 and EE5 compatible, but it does not currently support the Fluid field (it's in the works).

Ticket: Upgrading from v2 to v3, need the publisher-for-ee2.zip file

Status Resolved
Add-on / Version Publisher Lite 1.7.5
Severity
EE Version 2.11.9

Fabcom

Jan 10, 2019

Hello, we’re working on upgrading a client site from v2 to v3 (and ultimately v5). We purchased a new Publisher lite license, but that publisher-for-ee2.zip file doesn’t seem to be included in the download.

Thanks in advance,
Yoni Novik

#1

BoldMinded (Brian)

Jan 11, 2019

Comment has been marked private.

Login to reply

Contact

For add-on support, please use the Support section. General inquries and pre-sale questions can be sent to support@boldminded.com.