All add-ons currently require PHP 7.4 or greater.

On July 4th 2024 PHP 8.2 will be the new minimum requirement for all add-ons. Expect any add-on released after that date to require 8.2 or greater. Some releases may not immediately take advantage of 8.x specific features in PHP, which means you might, be able to continue using new releases in PHP 7.4, however, if you experience an error the first thing you should do is update to PHP 8.2 then create a support ticket if the error persists.

Publisher does not support the Fluid field type. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Confusion with Dropdown

Status Resolved
Add-on / Version
Severity Critical
EE Version 17

Megan Jane D-S

Aug 15, 2012

The left hand text says:

Set to Advanced if you want to allow template changes to immediately reflect the Publish Layout.
Set to Simple to use the settings below to determine which templates are visible to the publisher for selection.

If the dropdown is set to Simple though - all the fields below are disabled.

If set to Advanced - then I can use the below fields.

So I think that the drop down is working correctly but the text is wrong. Or I am mistaking how it functions?

MJ

#1

BoldMinded (Brian)

I’ll take a look at this sometime today.

#2

BoldMinded (Brian)

This is working as intended.

Login to reply