Be sure to checkout our newest add-on, Speedy — Advanced Caching for ExpressionEngine.

Compatibility updates:

  • Publisher is EE5 compatible, but it does not currently support the Fluid field (it's in the works).

Ticket: Live preview/assets block

Status Resolved
Add-on / Version Bloqs 4.0.3
Severity
EE Version 4.2.1

Simon Rand

May 30, 2018

Description:
When previewing a post using live preview through the control panel, no asset images are shown, the Assets tag for this field (in this case {image}) is just blank. (Text fields are working fine, as are these pages when viewed on the site, this problem is only happening using the control panel preview)

I’ve been having some trouble getting the live previews to work, but have managed to work around these but I’m stumped on this one.

Detailed steps to reproduce the issue:
1. Create a block with an asset field containing just a single image and link it to a channel
2. Create a new entry, select an image in the assets field, click to live preview
3. Image will not be shown

Finally - I’m unsure at this point if this known/intended behaviour or if this is actually a bug.

#1

BoldMinded (Brian)

May 30, 2018

Our of curiosity have you tested an Assets field by itself to see if it works in Live Preview?

Does the Assets field render normally on the front-end in the same template/url used for Live Preview?

#2

Simon R

Jun 02, 2018

Comment has been marked private.

Login to reply

Contact

For add-on support, please use the Support section. General inquries and pre-sale questions can be sent to support@boldminded.com.