Publisher is EE6 compatible, but it does not support the Fluid field. Please do not contact asking when support will be available.

If you purchased an add-on from expressionengine.com, be sure to visit boldminded.com/claim to add the license to your account here on boldminded.com.

Ticket: Problems with path to plugin

Status Resolved
Add-on / Version 1.7.1
Severity
EE Version 2.10.1

Robert Hallatt

Sep 17, 2015

Hi,

I am receiving a PHP error (see screenshot) that indicates that an included file cannot be opened. This line of code in wyvern/views/index.php would seem to be the culprit:

require_once $this->wyvern_helper->_get_theme_folder_path().‘boldminded_themes/libraries/template_selection.php’;

If I replace it with something like:

require_once ‘/data/expression_engine_source/wyvern_1.7.1/themes/third_party/boldminded_themes/libraries/template_selection.php’;

Then the problem is resolved. However, I would rather not have to implement this hack. Do you know why I am getting this error? Is there something in my set-up that might be causing this?

Thanks,

Rob

Login to reply